読者です 読者をやめる 読者になる 読者になる

せかいや

いまいるここを、おもしろく http://sekai-in-the-box.appspot.com/

【Eclipse】【PHP】Eclipse for PHP Developers の起動時にエラー

以下のサイトからEclipse for PHP Developers(3.5)をDL。
http://www.eclipse.org/downloads/packages/eclipse-php-developers/galileosr2

■トラブル
eclipse.exeを実行するとエラー。
JVM terminated. Exit code=-1)
ここあたりを参考にしましたが、
vmの設定は動作するEclipse と同じ設定。


■解決
3.5(Galileo)はJava64bit では作動しないようです。
JDK1.7.25(32bit) をインストールしそちらを見ることで稼動できました。



以上、昨日のsymfony勉強会で起こったことメモ。